Guest Access Credits Downtime
Incident Report for Parsec
Resolved
The release has been completed and Guest Access links can be created again.
Posted Jan 20, 2021 - 11:00 EST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2021 - 22:22 EST
Investigating
Guest Access links are unavailable due to a release causing issues with the creation of Guest Access links. The release will be completed early morning January 20, 2021. We apologize for the inconvenience.
Posted Jan 19, 2021 - 22:21 EST