Service outage
Incident Report for Parsec
Resolved
AWS had a short blip, all services are back to normal.
Posted May 25, 2021 - 15:29 EDT
Investigating
We are currently investigating this issue.
Posted May 25, 2021 - 15:23 EDT
This incident affected: API and Signaling Service.