API service issues
Incident Report for Parsec
Resolved
Services restored themselves after an issue with our underlying service provider. We will provide more details as we gather information from our infrastructure provider.
Posted Dec 30, 2020 - 22:33 EST
Monitoring
Parsec services are back to normal. We're continuing to monitor the situation.
Posted Dec 30, 2020 - 22:26 EST
Update
We are continuing to investigate and monitor the issue with our API.
Posted Dec 30, 2020 - 22:24 EST
Investigating
We are currently investigating an outage with our API and backend services. We'll update as soon as we know more.
Posted Dec 30, 2020 - 22:08 EST
This incident affected: API and Signaling Service.