Intermittent host connectivity issues
Incident Report for Parsec
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 19:04 EDT
Monitoring
We're observing increased rates of Host connectivity issues that is intermittently preventing machines to come online. We've adjusted the related networking and monitoring to see if this improves the situation.
Posted Oct 11, 2021 - 12:53 EDT
This incident affected: Signaling Service.