Service outage
Incident Report for Parsec
Resolved
From 6:05PM to 7:20PM PDT, the Parsec API had severely degraded performance due to a network power outage within our cloud infrastructure. This affected approximately 50% of users. The issue has now been resolved by rerouting the affected network components until the affected data center could recover.
Posted Oct 05, 2021 - 23:01 EDT
Update
We've rerouted the affected networking components and we're continuing to monitor as our servers are return to normal operational levels.
Posted Oct 05, 2021 - 22:46 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2021 - 22:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 22:38 EDT
Investigating
A networking issue with our cloud infrastructure is preventing app connections to our backend services. We'll update as soon as we know more.
Posted Oct 05, 2021 - 22:00 EDT
This incident affected: API and Signaling Service.